'66 Deluxe

User avatar
TRL
Posts: 572
Joined: Tue Jul 03, 2012 1:59 pm

Re: '66 Deluxe

Post by TRL » Sat Jul 08, 2017 11:32 am

8-) living the 1904 lifestyle.
The Rick Lang

User avatar
Dual Port
Posts: 1117
Joined: Fri Apr 30, 2010 10:06 am

Re: '66 Deluxe

Post by Dual Port » Sun Feb 11, 2018 7:15 pm

Well, Bus 1 was feeling neglected 'cause Bus 2 is getting all of the attention lately so I figured I'd give Bus 1 some love. The last time I drove it at the fall cruise I was nearly gassed to death by exhaust fumes entering the driver's compartment through the heater from an unknown leak. I used a hillbilly stethoscope tool to identify a couple of very small leaks by corking the exhaust with a rag.
P2060032.JPG
[
P2060023.JPG
I figured perhaps that some exhaust was being recycled due to my Jethro tailpipe not clearing the bumper.
P2010017.JPG
I resealed the heater box/muffler connections and one flange that was seeping with muffler sealer and drove it a bit on a dry day last week.
P2060036.JPG
I also made a new tailpipe using tubing eliminating the somewhat restrictive damper pipe. I now have absolutely no muffling of any kind as the baffles have been cut out of the muffler and no damper pipe, and noise is only slightly louder than stock from inside the bus. (1904 needs to breathe) Still smelling just a hint of exhaust I extended the tailpipe a bit in case I wasn't clearing the bumper. Note how much the pipe discolored on a 5 mile test drive from all of that whopping horsepower. :D
P2010019.JPG
P2060037.JPG
I think it's good now but need some dry weather to really test it. I can stall the engine holding a rag over the tailpipe and can't hear anything from the pipes using the stethoscope.

I bought a small power amp for the stereo last year and finally found time to install it.
P2070044.JPG
P2070055.JPG
The red thing is a USB jump drive holding several thousand songs, you can see other MP3 input ports on the adapter too. (I installed the stereo a few years ago). The power amp feeds the JBL Control 1 monitors and subwoofer that I bought 30+ years ago and recently had reconed.
P2070049.JPG
Before I was married those were powered by a 200w amp and really kicked ass! These accompany the small Bose front speakers I have behind the front seat cushions. The amp works fine but it's only 15w/channel so you can't expect thumping lows.

Tunes! :mrgreen:
Bruce Amacker
'66 Deluxe Bus
'65 Standard Bus

User avatar
Six Volt
Posts: 3420
Joined: Mon Dec 15, 2008 7:25 am

Re: '66 Deluxe

Post by Six Volt » Sun Feb 18, 2018 10:08 pm

I guess there's something to be said for having 12V :D

I remember the 70's when everyone was buying (or trying to afford) Harmon Kardon, Pioneer, Kenwood, Yamaha and Sansui amps for the home set up. The ultimate was a great amp with a set of BOSE 901's in a home set up. Maybe its just my desire to believe those days were better, but it just seems the sound back then at home and in the car was so much "richer." My 1973 8-Track tape set up in my '69 beetle had better sound than my wife's 2017 Subaru. Go figure. Those old amp/speaker set ups for home or in the car just delivered. It looks like I want to ride in Bus #1. :D
It's me, Sean
1957 Beetle Oval Sedan 36 Horse 6 volt
1959 Panel 40 Horse 6 volt

User avatar
blue71
Posts: 783
Joined: Fri Dec 19, 2008 2:11 pm

Re: '66 Deluxe

Post by blue71 » Mon Feb 19, 2018 1:02 pm

Great wiring and write-up as always, Bruce!
Six Volt wrote:
Sun Feb 18, 2018 10:08 pm
Those old amp/speaker set ups for home or in the car just delivered. It looks like I want to ride in Bus #1. :D
Sean, after I replace the popped wheel cylinder/shoes in the Eastern Michigan bus you'll have to get ride along in that for an additional stereo experience. ;)
Nick a.k.a. Parts-whore, Young Nick, Subwoofer Nick, Nebraska Nick, Doc, the Amish connection.

Now: 1967 bug, 68 westy, 70 bus, 70 westy, 70 bug (FS), 71 westy, 71 bug
Past: 58 bug, 66 bug, 68 bug, 68 westy, 71 super, 74 super

User avatar
Dual Port
Posts: 1117
Joined: Fri Apr 30, 2010 10:06 am

Re: '66 Deluxe

Post by Dual Port » Fri Aug 10, 2018 7:20 pm

I've not been really pleased with the oil temp on the 1904, it can commonly go past 250 or 260F on the highway on a summer day. The "experts" on Samba say that a larger sump doesn't lower oil temps, only delays getting to the final number. In my mind I'm thinking that there's a LOT of surface area on a sump and if you took advantage of that area you should be able to cool the oil. I'm guessing a 1.5 qt sump has 2-3x the surface area of an oil cooler, as the entire casting is exposed and finned with the exception of the small round spot where it mounts. If you get good airflow over that it should make a difference.

Bill supplied me with an 1.5qt old sump he wasn't using (thanks, Bill!) and I installed it. The pickup tube has a 10mm nut in a really tricky spot so I heated a cheapy wrench into a weird twist to get at it. 8-)
P8090038.JPG
P8090038.JPG (183.08 KiB) Viewed 548 times
P8090042.JPG
To increase cooling I resorted to hillbilly ingenuity: I mounted a piece of .033" steel (heavy sheetmetal) on the tranny crossmember with some shock spacers, this will obviously get airflow all around the sump. You can see the temp sender in the bottom sump plate.
P8080010.JPG
P8080012.JPG
P8080021.JPG
It doesn't show well in the pictures but there's a clear 1/2-1" of space between the added sump and the bottom of the case. After installing the sump but before driving it, I ran it on the lift on the top step of the cam for an hour looking for leaks. The bottom of the engine case read 220F with an IR and the sump read 180 at the same time.

The initial results are really encouraging- last week after Vermilion I took the long way home via 90/71 so it had a good hour on the highway on a hot day (about 90). I normally only go 60-62 but I was pushing it 65+ and the oil temp never went over 220F! Best of all it doesn't leak.

I'll know more tomorrow after Columbus, but it looks pretty good. It really helps handing on the highway to have the added downforce to keep the back end planted on the curves. Kind of like the wing on a Superbird, you know.

:D
Bruce Amacker
'66 Deluxe Bus
'65 Standard Bus

User avatar
Dual Port
Posts: 1117
Joined: Fri Apr 30, 2010 10:06 am

Re: '66 Deluxe

Post by Dual Port » Wed Jan 16, 2019 6:52 pm

Winter. Ugh. Bored. Cold. Snow. :cry:

Clean a good case and put it on the shelf for future use. No, that's not silver paint, that's what it looks like when you wire wheel it.
P1030008.JPG
P1030013.JPG
P1110017.JPG
Fix some exhaust leaks that were gagging me through the heater, the CO detector says all is good now.
P1140027.JPG
Hook up my hillbilly exhaust so I don't die from CO in the shop.
P1140022.JPG
P1140023.JPG
Hang the disc brakes I bought last summer, pretty boring and straight forward.
P1150039.JPG
Prep the parts, knock the races in, pack the bearings, blah blah blah.
P1150042.JPG
Last edited by Dual Port on Wed Jan 16, 2019 7:25 pm, edited 1 time in total.
Bruce Amacker
'66 Deluxe Bus
'65 Standard Bus

User avatar
Dual Port
Posts: 1117
Joined: Fri Apr 30, 2010 10:06 am

Re: '66 Deluxe

Post by Dual Port » Wed Jan 16, 2019 7:22 pm

Clean the spindles well,
P1160050.JPG
Torque the caliper mounts with Loctite,
P1160059.JPG
Hang the parts, bleed the brakes.
P1160063.JPG
Won't be able to go for test drive for quite a while by how it looks. :(

Time for a drink.
P1160048.JPG
P1160067.JPG
Bruce Amacker
'66 Deluxe Bus
'65 Standard Bus

WideFive
Posts: 1226
Joined: Tue Dec 16, 2008 6:00 pm

Re: '66 Deluxe

Post by WideFive » Wed Jan 16, 2019 7:27 pm

Cute fridge :D
"There is no restoration process that can give a car legitimacy equal to originality."

User avatar
Karl Kombi
Posts: 165
Joined: Wed Sep 27, 2017 9:56 am

Re: '66 Deluxe

Post by Karl Kombi » Wed Jan 16, 2019 8:29 pm

Wow! Discs for both bus 1 and bus 2! 👍

User avatar
Six Volt
Posts: 3420
Joined: Mon Dec 15, 2008 7:25 am

Re: '66 Deluxe

Post by Six Volt » Wed Jan 16, 2019 9:30 pm

With that exhaust set up you could have been an expert witness for the prosecution in the Kevorkian case! :lol:
It's me, Sean
1957 Beetle Oval Sedan 36 Horse 6 volt
1959 Panel 40 Horse 6 volt

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests