Sean's '59 Panel

Post Reply
User avatar
Six Volt
Posts: 3418
Joined: Mon Dec 15, 2008 7:25 am

Sean's '59 Panel

Post by Six Volt » Sun Jul 22, 2018 3:51 pm

As most of you know, I'm back in the split world. Back in the summer of 2014, I sold my 1959 SO-23. I loved the bus, but it was undrivable in the modern world. Being (mostly) a stock guy, I didn't have the heart to rip out the original 36HP or the original small nut trans or even the 6 volt electrical system. It was no trailer queen (it contained plenty of mud) but since there aren't a whole lot of SO-23's out there, I figured rather than molest it, I'd sell it and move on. I felt if I lived long enough, another split would find me.
IMG_5621.jpg


Well four years later I'm looking for a single cab. I could have kicked myself ten times over for passing on Cunningham's old '56 single when both Dave offered it and when Kirk later offered it to me again. Stupidly, I passed both times.

Then I came accross a '59 panel outside of Ann Arbor, Michigan. The owner got the bus from L.A. and seemed to be doing a very comprehensive rehab on it. He had a long thread on all the work he did on the samba. You can read the history of the bus here:

https://www.thesamba.com/vw/forum/viewt ... light=bens

Just as he was finishing the bus, he came accross his dream car (an old '68 Volvo) and his wife got pregnant. Just like that, the bus was for sale.

Dawn and I took a ride up to check it out on a Sunday and I bought it on the spot. It wasn't a single cab, but was the next best thing for me. Bruce really helped out by going up with me a couple days later and we landed it back in Cleveland with the required stop at Tony Packo's along the way!

The welding work on the bus was top notch, but the finishing work and paint looks like I did it. Seriously, it looks like I did it. Those of you that know me, know what that means. :lol:

In any event, the seller was a great guy who did his best given his finsihing limitations. His body man got sick and he had to finish it himself.

Anyway here are some pics of the bus and I'm sure Bruce will follow with some commentary on what he found after getting the bus back to his shop.
IMG_2342.jpg
IMG_2342.jpg (99.81 KiB) Viewed 433 times
IMG_2343 (1).jpg
IMG_2343 (1).jpg (79.36 KiB) Viewed 433 times
IMG_2344 (1).jpg
IMG_2344 (1).jpg (55.73 KiB) Viewed 433 times
IMG_2345.jpg
IMG_2345.jpg (44.08 KiB) Viewed 433 times
IMG_2346 (1).jpg
IMG_2346 (1).jpg (110.86 KiB) Viewed 433 times
IMG_2348 (1).jpg
IMG_2348 (1).jpg (54.77 KiB) Viewed 433 times
IMG_2354 (1).jpg
IMG_2356.jpg
IMG_2360 (1).jpg
IMG_2412 (1).jpg
IMG_2419.JPG
IMG_2419.JPG (108.98 KiB) Viewed 433 times
IMG_2418.jpg
It's me, Sean
1957 Beetle Oval Sedan 36 Horse 6 volt
1959 Panel 40 Horse 6 volt

User avatar
Josh
Posts: 642
Joined: Wed Dec 17, 2008 2:51 pm

Re: Sean's '59 Panel

Post by Josh » Sun Jul 22, 2018 7:06 pm

Congrats brother, welcome back! I love the utilitarian look of those early panels.

User avatar
Dual Port
Posts: 1117
Joined: Fri Apr 30, 2010 10:06 am

Re: Sean's '59 Panel

Post by Dual Port » Sun Jul 22, 2018 7:12 pm

Yes, Sean's back in the split world. His first challenge was electrical- the 6v starter only worked one time out of 5, just clicking the rest of the time. It has a new starter, new battery, and new cables in it. :mrgreen: I started by doing voltage drop tests on the main high amperage circuit (battery cables, grounds, etc) and found this ground strap to have .15v drop on it, probably 10 times what it should. I unbolted it to find the PO did put a serrated washer between the strap and freshly painted body but it wasn't making a good connection.
20180714_150816.jpg
We fix 'em up. ;)
20180714_151018.jpg
The battery positive cable lug end was also so loose on the cable I could slide it in and out. I have the proper crimper that goes to 4/0 so I just recrimped it. The trigger wire on the starter was also buggered up so I lengthened that and put a new sealed spade.

Now the starter sounds better/faster when it cranks, but still won't crank every time you turn the key. I measured Vdrop on the trigger wire to find almost a volt, so up to the iggy switch we go. I found many issues up front. :D The main power feed goes to the HL Sw before it goes to the ig sw, so I changed that by soldering 2 10 ga wires to the main feed and splitting them off individually to the ig sw and HL sw. Many of the crimp connectors were ugly- the female portion was loose where it would fall off with gravity, and the crimp portion was done "with improper tools". We fix 'em up. I didn't take a lot of pictures at that time as it was late on a Saturday and I was trying (unsuccessfully) to get Sean out of there and home, but here's some pictures of shit I picked up off the floor.
P7200049.JPG
The starter now works every time and sounds strong. While mucking around in the dashboard I caused several other problems from stuff falling off that was loose so I fixed that by tightening some crimps and general stuff. The brakelight switch wires were falling off so I replaced those too. I see a new harness in Sean's future, let's see if we can get him through the warm season with this one. :o

The RR axle seal was puking big time, big surprise to find the seal lip not only folded over but also cut.
P7200044.JPG
We fix 'em up. I polished the seal spacer starting at 220 and up to 1000 grit. The black stuff is a smear of RTV on the seal.
P7200056.JPG
I don't know where this tranny was in a previous life, maybe youz guyz or W5 can help here- what do you think these brackets were from? Sandrail? Lowered or raised vehicle? It's a stock small nut that won't be in here for long......
P7200057.JPG
P7200059.JPG
P7200060.JPG
Bruce Amacker
'66 Deluxe Bus
'65 Standard Bus

User avatar
Six Volt
Posts: 3418
Joined: Mon Dec 15, 2008 7:25 am

Re: Sean's '59 Panel

Post by Six Volt » Sun Jul 22, 2018 8:30 pm

Many thanks Bruce!

As usual, I was in over my head with the electronics. When in trouble, go with a pro. I would have been throwing components at the problem, but Bruce concisely explained voltage drop testing to me (and John) on both the positive and negative ends of the starter circuit. When you see the numbers, you learn fast. The PO was as frustrated by the starter issue as I was. After driving it for two days, I got it to Bruce's shop to end the misery. Bruce really wanted to get me on the road free and clear last Saturday, but every connection in this bus seemed to offer a challenge. I'm glad I had him sort it out, even if it's temporary and it still means I'll still be calling Wiring Works over the winter.

The PO had a transmission that was part of the deal that apparently was from a '63. He couldn't get it to work because someone had done some Frankenstein like surgery on the drums and tried to install 1 ton brakes on the end of some funky '63 axles. I don't understand the details, but the PO discusses the problems in the samba thread referenced earlier. The PO gave up and bought a drum to drum period correct small nut w/RGB's that indeed came from a dune buggy.

I have a drum to drum '66 or '67 big nut assembley, at least part of which is in this bus's future.

Anyway, thanks to Bruce, I hope I'll be able to get it out to the rest of the season's events. It's a very clean bus, so no matter what's wrong, there won't be any rust to struggle with.
It's me, Sean
1957 Beetle Oval Sedan 36 Horse 6 volt
1959 Panel 40 Horse 6 volt

User avatar
Ken
Posts: 1890
Joined: Mon Dec 15, 2008 8:18 am

Re: Sean's '59 Panel

Post by Ken » Sun Jul 22, 2018 8:41 pm

Sean,
That's a great looking panel :D . Can't wait to see it up close and personal. As us 6 volt junkies know, 6 volts can be touchy, but as Bruce has demonstrated, when everything is properly maintained, they can work as well as 12V.
1963 Single Cab
1964 Bowman & Sons Camper (Vegas Bus)
1966 Westy S0-42 Hardtop
1967 Westy SO-42 Pop Top
1968 Single Cab

User avatar
Karl Kombi
Posts: 165
Joined: Wed Sep 27, 2017 9:56 am

Re: Sean's '59 Panel

Post by Karl Kombi » Sun Jul 22, 2018 8:48 pm

Congratulations, Sean! It'll be great to start with such a solid foundation. :D

User avatar
Marla
Posts: 1228
Joined: Tue Aug 20, 2013 7:14 am

Re: Sean's '59 Panel

Post by Marla » Mon Jul 23, 2018 10:54 am

Love it Sean! Looks amazing. I can't wait to see it in person.
It's Marla with an " L"
(My list of assets is just too long...)

User avatar
Six Volt
Posts: 3418
Joined: Mon Dec 15, 2008 7:25 am

Re: Sean's '59 Panel

Post by Six Volt » Mon Jul 23, 2018 12:29 pm

It doesn’t look so amazing in person. It looks like someone passed me the play dough, a butter knife and a can of rustoleum!
It's me, Sean
1957 Beetle Oval Sedan 36 Horse 6 volt
1959 Panel 40 Horse 6 volt

User avatar
TRL
Posts: 572
Joined: Tue Jul 03, 2012 1:59 pm

Re: Sean's '59 Panel

Post by TRL » Mon Jul 23, 2018 2:23 pm

I love this rig! Its clean and a some of
Bruce’s detailed elbow grease will really make this thing a solid runner! The T1 springplate remains should be cut off those axle tubes and grinded down but a big nut trans is a better for the speed factor. Looking forward to see this bus on the road!
The Rick Lang

User avatar
Rob
Posts: 148
Joined: Fri Aug 14, 2015 8:20 am

Re: Sean's '59 Panel

Post by Rob » Mon Jul 23, 2018 3:50 pm

Welcome back to the slow lane, though I think you can argue you never really left. Playdough aside it looks pretty good. Hope we get to see it at Kelleys Island!
1967 Beetle "Little Tud"
1970 Lotus White Single Cab "Big Tud"
1974 Orange Double Cab "Callie"
1976 Sage Green Westfalia "Sweet Pickle"

They gotta' have names!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest