woodstock 50

User avatar
Marla
Posts: 1241
Joined: Tue Aug 20, 2013 7:14 am

Re: woodstock 50

Post by Marla » Sat Sep 14, 2019 4:55 pm

Pretty Cool. :D
It's Marla with an " L"
(My list of assets is just too long...)

User avatar
Frankinbus
Posts: 179
Joined: Thu Jul 17, 2014 11:08 pm

Re: woodstock 50

Post by Frankinbus » Sun Sep 15, 2019 12:49 pm

well 1101 miles and 4 days later I am back home. the bus ran great, but the right valve cover began leaking 100 miles into the return trip. It wasn't broken and I had no spare so I put silicone sealant and it held. twice after gassing up upon turning ignition on I got lights but nothing. don't know if it was hot or if my solenoid is bad. im going to check it later.
65 11 window bus
2012 turbo beetle
1964 berry mini t buggy

User avatar
Karl Kombi
Posts: 171
Joined: Wed Sep 27, 2017 9:56 am

Re: woodstock 50

Post by Karl Kombi » Sun Sep 15, 2019 6:26 pm

Welcome Back! Was the gas station on a hill for a rolling start? :?

User avatar
Frankinbus
Posts: 179
Joined: Thu Jul 17, 2014 11:08 pm

Re: woodstock 50

Post by Frankinbus » Wed Sep 18, 2019 8:49 pm

no but I tapped on the starter and solenoid an it started. I have started it twice after returning, starts no problem. maybe a bad or sticking solenoid
65 11 window bus
2012 turbo beetle
1964 berry mini t buggy

toolbox
Posts: 859
Joined: Thu Dec 18, 2008 2:58 pm

Re: woodstock 50

Post by toolbox » Thu Sep 19, 2019 6:31 am

Frankinbus wrote:
Wed Sep 18, 2019 8:49 pm
no but I tapped on the starter and solenoid an it started. I have started it twice after returning, starts no problem. maybe a bad or sticking solenoid

Start by cleaning all the batter cables at both ends, the chassis ground strap, check the wire and push on terminal on the solenoid and make sure it's clean and unbroken, the big fat wire on the light switch and all connections on the ignition switch. Do this before replacing the starter.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest