Austin's 1977 Tintop Camper

Kooper271
Posts: 203
Joined: Wed Jun 22, 2016 3:26 pm

Re: Austin's 1977 Tintop Camper

Post by Kooper271 » Wed Jun 14, 2017 6:01 pm

Just about done. Have some wiring concerns though
engine.jpg

Mainly this plug. It is on the harness that connects the double relay to the starter, reverse light switches, etc.
harness plug.jpg
Dakota digital sender and original oil pressure switch on a tee for remote mounting on the firewall.
oil pressure.jpg
Cut the boots off my spark plugs and replaced them with these. a much better fit. also used one on the oil pressure switch. $10 for 5 of them, they are tie rod boots for a 58-84 FJ40

http://www.coolcruisers.com/tierodend5pi.html
plug boots.jpg
Image

User avatar
wwebner
Posts: 3271
Joined: Mon Dec 15, 2008 7:34 am

Re: Austin's 1977 Tintop Camper

Post by wwebner » Wed Jun 14, 2017 7:10 pm

Looking good Austin

User avatar
TRL
Posts: 546
Joined: Tue Jul 03, 2012 1:59 pm

Re: Austin's 1977 Tintop Camper

Post by TRL » Wed Jun 14, 2017 9:17 pm

That relay plug has seen better days but if it still has the spades in good shape then it should be fine. If it was cracked or something then that would be a problem. Almost there!
The Rick Lang

Kooper271
Posts: 203
Joined: Wed Jun 22, 2016 3:26 pm

Re: Austin's 1977 Tintop Camper

Post by Kooper271 » Wed Jun 14, 2017 9:37 pm

Thanks Bill
TRL wrote:
Wed Jun 14, 2017 9:17 pm
That relay plug has seen better days but if it still has the spades in good shape then it should be fine. If it was cracked or something then that would be a problem. Almost there!
The spades are pretty bent up
Image

User avatar
wwebner
Posts: 3271
Joined: Mon Dec 15, 2008 7:34 am

Re: Austin's 1977 Tintop Camper

Post by wwebner » Thu Jun 15, 2017 7:32 am

The spade connectors can be extracted. New ones installed on the wire and re inserted. Best to do them one at a time.

Kooper271
Posts: 203
Joined: Wed Jun 22, 2016 3:26 pm

Re: Austin's 1977 Tintop Camper

Post by Kooper271 » Mon Jun 19, 2017 8:49 pm

The diaphragm in the air cleaner wasn't holding a vacuum (EEC diaphragm I think its called?)

I pulled it apart and found a tear in the rubber. I put some permatex over it to seal the rubber. If it doesn't hold I guess I'll plug that vacuum line? It is my understanding that it the only downside to that may be a gas or exhaust smell.
Image

Kooper271
Posts: 203
Joined: Wed Jun 22, 2016 3:26 pm

Re: Austin's 1977 Tintop Camper

Post by Kooper271 » Wed Jun 21, 2017 10:31 pm

The permatex "fix" didn't work.

When I reinstalled the distributor drive gear, I installed it the same way it came out - never loosened the clamp. Turns out whoever had it out last had it installed 180° off. So I pulled the pinion and reinstalled it correctly orientated. I also installed a Pertronix points replacement module, a new cap and a new rotor.

I removed the transaxle from the bus and cleaned the 1/2" thick coating of oil and dirt off it. It needs new bellhousing and nosecone gaskets, along with new final drive seals. The plastic ball inside the nosecone isn't in good condition either so I ordered a metal one from Weddle Industries.

Inside the nosecone, I couldn't find a 001 301 227D seal. I found a seal with the correct dimensions on Rockauto. Per ratwell, the dimensions should be 15x24x7. Hopefully that works.http://www.rockauto.com/en/moreinfo.php?pk=253301&jsn=3

I'm going to use #2 wire to replace the battery ground strap as well as the cable from the + side of the battery to the starter. Mine were in very poor condition.

New clutch and accelerator cables going in soon. The clutch cable is stretched (maybe from acting as a ground?) and I figure now is a good time to replace the accelerator cable. I have new shift rod bushings to replace the worn ones.
Image

User avatar
wwebner
Posts: 3271
Joined: Mon Dec 15, 2008 7:34 am

Re: Austin's 1977 Tintop Camper

Post by wwebner » Thu Jun 22, 2017 7:43 am

Way to go Austin. By the time you get your bus on the road you will know it intimately. This will give you confidence to drive it anywhere. :D

Kooper271
Posts: 203
Joined: Wed Jun 22, 2016 3:26 pm

Re: Austin's 1977 Tintop Camper

Post by Kooper271 » Thu Jun 22, 2017 5:30 pm

Thanks Bill, that's the goal.

Going into this project I wanted to replace everything with new parts so that I wouldn't break down. I was very uncomfortable with the prospect of being on vacation somewhere and being stranded.

My perspective has shifted since then. Im working towards having a better understanding of components and technical skills. Even if i replaced everything with new parts, some new parts are just junk (see ball joints). Even though the thought of breaking down isnt pleasant, I'm comfortable being uncomfortable now that I have the ability and tools (and a Bentley) to fix things that break.
Image

John
Posts: 549
Joined: Fri Feb 18, 2011 9:02 pm

Re: Austin's 1977 Tintop Camper

Post by John » Fri Jun 23, 2017 4:46 am

Austin, the new metal ball you speak of, metal is not always better! i would personally replace it with OME type materials, it is older than you with a lot more stories to tell, again HIGH performance (better) is not always better. stock IS good enough !!!






Hil-bilmethed 00-$$721
asalwaysyouareencouragedtotrythisathome.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests